Technical Difficulties

TimWell as most of you have probably noticed, our site was down all weekend pretty much. We got hit hard from Reddit.com due to our Level Up! comic and our host shut us down. It was probably time for us to move on from shared hosting anyway as our rising popularity has caused the site to slow and we were causing considerable trouble for others on our server (sorry!). As it stands, we’re pretty much back up on our new host with just a bit more work to be done. Here’s what you probably want to know:

  • Today’s podcast isn’t up quite yet, but it should be soon.
  • Old podcasts aren’t all up yet, but last week’s should be up now.
  • Comments and forum posts made over the weekend may be lost. Sorry.
  • The site should be faster now!

Please let me know of any issues you still see on the site by posting comments below. Thanks for your patience.

└ Tags:

21 Comments

  1. Tacos says:

    Well, of all the reasons to have your site shut down, at least it was because you guys are too good for the internets

  2. Quite true Tacos. Its good to see you all back up. though I am slightly disappointed as a lot of stuff that happened in the forums seemed to have disappeared.

  3. Tim says:

    it’s a shame about the forum posts, but trying to pull those back in will cause bigger problems. Sorry guys.

  4. Its all good Tim. Its just good to see you all back up! Was getting worried there.
    Yay for podcast too. *listening now*

  5. MetaRidleyR27 says:

    At least it was just this weekend’s posts. If we lost everything… man, that’d suck. Espicially after all we did in the RPs.

  6. MetaRidleyR27 says:

    Oh, and I can’t post anything on the forums. Just found that out.

  7. Tim says:

    MetaRidleyR27,
    Thanks, should be fixed now.

  8. Tim says:

    one more thing to fix with the forum, so sorry, it’ll be fixed in 10 minutes.

  9. MetaRidleyR27 says:

    Wow. That was quick! Nice job, Tim!

  10. Loooca says:

    Here I was, blaming my internet connection and/or Safari! And I thought I was the only one suffering from the slowness, loading the front page took ages comparing it to other heavy-loaded sites.

    Anyway — glad everything is up and working again for you guys. Fixing all of this must have been unpleasant. Kudos!

    (Er. It is still fairly slow, but that is understandable; at least it loads.)

  11. lwelyk says:

    Still kinda slow, but better than before.

  12. Rokai says:

    You mean THAT comic? *points at THAT comic*
    It’s not like you were trying to say all these things are ACTUALLY bad. And you used other logos.
    McDonalds is healthy, 2PSTART Golden Arch Fast Foods is not.
    Pepsi is healthy Raybob Industries’ Fizzy Drink is not.

    And for all of you having problems with speed, try Google Chrome.

  13. Tacos says:

    it seems that the sites still having issues. is it just me or were numerous comments from the “technical difficulties” podcast removed, cuz i definitly commented there.

  14. Tim says:

    Tacos, I’m seeing 18 comments for the podcast, how many are you seeing? 2 of the comments are from you.

  15. MetaRidleyR27 says:

    There’s also a few problems with the forum that me and steve-ohs (and perhaps other people) have posted in the technical issues topic. I can post them here if you want.

  16. Tacos says:

    really? I only see 13, and earlier I was able to see 18 (as in, when I posted them up). It might just be my computer or something then.

  17. Tacos says:

    Ok, I think I found out what my problem is. I’m using Chrome now (instead of Firefox) and everythings up to date as it should be. Why? I have no idea, but I guess I’ll use Chrome for 2pStart related things.

  18. Tim says:

    Tacos,
    I’m using a caching plugin to help speed up the site. When the site detects a new user, it serves up a cached page which may not be up to date on the comments. It probably thought you were a new user because you were using a different browser (no stored cookies for 2P START!).

  19. Tacos says:

    Oops, that was a bad explanation on my part. It’s the other way around. On Firefox (where I’m not a new user and have cookies and history and all that jazz) it still has the “Dancing with the Stars” comic and less comments on the posts. But on Chrome, which I’ve used sparingly for the past week, everything is up to date.

    Also, is there a way to move the number on each post. It tends to block text and stuff.

  20. Tim says:

    That’s very strange, have you tried clearing your cache?

  21. Tacos says:

    I just did that, and it got slightly better (a few more comments were showing, the Spore comic was up) but for example, this comment is still from Chrome. Meh, I’ll work on this problem later. But thanks for the help!

53 queries. 0.475 seconds